Jump to content
  • 0

RustEdit custom map does not load the doors and invisible chairs


Infivable
 Share

Question

Hello, I've been trying to load a custom map onto my server for a few days, which works great in itself.
My problem now is that when I place wooden doors (i only tryed the wooden door) or invisible chairs, they don't load on the server.
I asked around a bit and was told that it could be due to Oxide.Ext.RustEdit.
But I have already seen that it is already pre-installed on the server. I've also replaced it, but somehow it doesn't help either.

The map I use already had some chairs on it, but when I move them, they don't load anymore. Or if I copy them they won't load either.

I also have the suspicion that all the usable objects that I place do not work.
What am I doing wrong and what can it be?

 

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

It is because your map has already stored them before on a different location, as soon as you place new place able items on a map, such as doors, puzzles etc, they will not appear normal or work until you

physically delete the .sav file that is created with your map. This will also then cause the map to be wiped and started fresh.

The .sav file contains all the locations of every item, and if the server cannot find these items, they are removed, and new ones will not be loaded until it is wiped properly.

Link to comment
Share on other sites

  • 0
40 minutes ago, Infivable said:

Hello, I've been trying to load a custom map onto my server for a few days, which works great in itself.
My problem now is that when I place wooden doors (i only tryed the wooden door) or invisible chairs, they don't load on the server.
I asked around a bit and was told that it could be due to Oxide.Ext.RustEdit.
But I have already seen that it is already pre-installed on the server. I've also replaced it, but somehow it doesn't help either.

The map I use already had some chairs on it, but when I move them, they don't load anymore. Or if I copy them they won't load either.

I also have the suspicion that all the usable objects that I place do not work.
What am I doing wrong and what can it be?

 

Update the server
Update oxide
Update the RustEdit extension

Link to comment
Share on other sites

  • 0

I'll try it right away.

But I use a "ready" map where invisible chairs and doors have already been placed and they load on the server. But as I said, as soon as I move them, they no longer load.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

392.3k

Downloads

Total number of downloads.

2.1k

Customers

Total customers served.

28.3k

Files Sold

Total number of files sold.

441.7k

Payments Processed

Total payments processed.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.