Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
KingSizeKevin

Raidable bases not fully despawning

Can't Reproduce 2.0.2

hi. an invoke is sent to the server to kill every entity when it despawns and only another plugin can interrupt this

Share this comment


Link to comment

This didn't happen on the old version that was free.  This only started happening when I updated to 2.0.2 with the tier 3 addon package.  

Share this comment


Link to comment
6 hours ago, KingSizeKevin said:

This didn't happen on the old version that was free.  This only started happening when I updated to 2.0.2 with the tier 3 addon package.  

The code is identical in both versions

5 hours ago, KingSizeKevin said:

Here is a list of my plugins.  I don't believe any of them would interfere with entities not despawning.  

https://pastebin.com/9JTaG5Y7

I'll see what I can do

Edited by nivex

Share this comment


Link to comment

I've looked into this some more for you and my suggestion is to adjust

Quote

Delay Between Entity Death While Despawning Base

By changing this value from 0.002 to 0.02

This will increase the amount of time it takes to despawn base, and will give your server more time to process each invoke

Share this comment


Link to comment

About Us

Codefling is a forward-thinking platform for developers to share and monetize their work from plugins to game assets and everything in-between.

2,605 files sold to 300 customers and $35,993 of payments processed this year!

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.