Jump to content

Raidable bases not working on server

No Response 2.4.1

Hello, when I purchased this plugin some months ago it worked fine. As 2 updates ago raidablebases seem to stop working. I tried deleting and reinstalling plugin but no luck. Is there something that I'm missing?

 

Any help would be great

thank you!

Bry

Share this comment


Link to comment

Unloaded plugin Raidable Bases v2.4.1 by nivex 
(Filename: ./Runtime/Export/Debug/Debug.bindings.h Line: 39)

Fallback handler could not load library /home/container/RustDedicated_Data/Mono/data-0x55a23b6c5320.so
-
Loaded 35 items from RaidableBases/Default_Loot
 
(Filename: ./Runtime/Export/Debug/Debug.bindings.h Line: 39)

Calling 'OnServerInitialized' on 'RaidableBases v2.4.1' took 160ms 
(Filename: ./Runtime/Export/Debug/Debug.bindings.h Line: 39)

Loaded plugin Raidable Bases v2.4.1 by nivex 
(Filename: ./Runtime/Export/Debug/Debug.bindings.h Line: 39)

[Raidable Bases] Grid initialization completed in 46 seconds and 367 milliseconds on a 4000 size map. 12430 locations are on the grid. 
(Filename: ./Runtime/Export/Debug/Debug.bindings.h Line: 39)
 

Share this comment


Link to comment
437.9k

Downloads

Total number of downloads.

2.3k

Customers

Total customers served.

32.3k

Files Sold

Total number of files sold.

526.2k

Payments Processed

Total payments processed.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.