Jump to content

boxes break

No Response 1.3.0

hello my friend, i have a problem.  players began to write to me actively about the fact that the upper boxes are breaking.  and only the bottom ones remain.  this is a big problem.  as players lose their loot.  help me as soon as possible this is very important.

1644070008103.jpg

Share this comment


Link to comment
4 minutes ago, Vasilyi Yrupin said:

hello my friend, i have a problem.  players began to write to me actively about the fact that the upper boxes are breaking.  and only the bottom ones remain.  this is a big problem.  as players lose their loot.  help me as soon as possible this is very important.

1644070008103.jpg

This could only happen if the file from /data/ChestStacks.data was removed or corrupted, other than that is impossible to get a box killed, not even ent kill can destroy them

Share this comment


Link to comment

I suggest trying the plugin on a test server without other plugins, you are either having a plugin interfering and killing the boxes or wiping the data file

Share this comment


Link to comment

I have had a user report to me similar behavior as well.  Would logs or anything else help you potentially track down this issue?

Share this comment


Link to comment
3 hours ago, dwwillia said:

I have had a user report to me similar behavior as well.  Would logs or anything else help you potentially track down this issue?

Have you updated to the latest version while players already had chests stored within the last update's file?image.thumb.png.9c738144b24a444c8b516ce9a40a1f10.png

Share this comment


Link to comment

No, this is something that was happening for a few weeks across two wipes.  No changes where made at all.  It is very random.. no issues for a week then all of a sudden a user logs in and his stuff is gone as per the initial posters description.    More then willing to help try and track this issue down by providing logs or running additional debugging - just let me know.  I would love to help anyway I can to make this plugin work well - its quite popular with my players.  

 

Share this comment


Link to comment
11 minutes ago, dwwillia said:

No, this is something that was happening for a few weeks across two wipes.  No changes where made at all.  It is very random.. no issues for a week then all of a sudden a user logs in and his stuff is gone as per the initial posters description.    More then willing to help try and track this issue down by providing logs or running additional debugging - just let me know.  I would love to help anyway I can to make this plugin work well - its quite popular with my players.  

 

Send me a dm on discord at supreme#5253, will send you a debugging version

Edited by supreme

Share this comment


Link to comment

This also happened to me, and I reinstalled the plugin 1.3..1 users say it happens whenever they plant or harvest something one floor above via Auto Plant plugin. In the logs i dosent find any errors or warnings

onother user post me this

Yesterday I had the problem that I had 3 stacked boxes and opposite were 3 large funaces, I removed the 3  with "remove", the VIP boxes were broken, so only the 2

 

Edited by Alien_Hoffi

Share this comment


Link to comment
437.9k

Downloads

Total number of downloads.

2.3k

Customers

Total customers served.

32.3k

Files Sold

Total number of files sold.

526.2k

Payments Processed

Total payments processed.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.