Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
TheEye

Bradley Guards and NPC Kits

Closed 1.1.0

I see you say Bradley Guards supports NPC Kits! You don't say if that if that is the "ONLY" one it supports.....! Will the "UMod Kits", be supported as well?

I have many Kits already setup in this Mod and would like to use the "KITS", which I already have made. Instead of making NEW ones. Can I use it??????? If not then obviuosly I will have to install another Mod for a Mod!.........again!

Share this comment


Link to comment

the kits on umod makes the outfits.
the compatibility with NPCKits will make sure that it does NOT effect the bradleyguards outifits to be changed as in blocked i will rephrase it on the documentation

ty

Edited by Krungh Crow

Share this comment


Link to comment
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.