Jump to content

Error

No Response 1.0.2

 i am getting an error

Failed to run a 1.00 timer in 'BotReSpawn v1.0.2' (JsonReaderException: Input string '0.0' is not a valid integer. Path 'Events.AirDrop.Behaviour.Running_Speed_Boost', line 25, position 34.)

But documentation says

Running_Speed_Boost - 0.0 is default.

and i have

 

{
  "Events": {
    "AirDrop": {
      "type": 3,
      "Spawn": {
        "AutoSpawn": false,
        "Radius": 100,
        "BotNames": [],
        "BotNamePrefix": "",
        "Keep_Default_Loadout": false,
        "Kit": [],
        "Day_Time_Spawn_Amount": 5,
        "Night_Time_Spawn_Amount": 0,
        "Announce_Spawn": false,
        "Announcement_Text": "",
        "BotHealth": 100
      },
      "Behaviour": {
        "Roam_Range": 40,
        "Aggro_Range": 30,
        "DeAggro_Range": 40,
        "Peace_Keeper": true,
        "Bot_Accuracy_Percent": 50,
        "Bot_Damage_Percent": 50,
        "Running_Speed_Boost": 0.0,
        "AlwaysUseLights": false

 

 

I found that i cannot use 0.5, as a speed (lot of corrections after that ) so apart from Airdrop which i dont use i have set all the speeds to 1.0 but with the above error i have not loaded the plugin yet 

Share this comment


Link to comment

Hi Pookins,
 

The running speed option did not work in initial release but has been fixed and that will be in the next update - Most likely today.

The error you are seeing is because the value is int needs to be 'int' the current live copy - I.E. a whole number.
if you just set them back to 0, or 1, for now, that will fix your json file, and the next version will have a working, UI adjustable, option.

Share this comment


Link to comment
1 minute ago, Steenamaroo said:

Hi Pookins,
 

The running speed option did not work in initial release but has been fixed and that will be in the next update - Most likely today.

The error you are seeing is because the value is int needs to be 'int' the current live copy - I.E. a whole number.
if you just set them back to 0, or 1, for now, that will fix your json file, and the next version will have a working, UI adjustable, option.

Thank you for you prompt (as ever) response, looking forward to the update

Share this comment


Link to comment
9 hours ago, Guest said:

Changed Status from Pending to No Response

why do these posts turn up ? they have nothing to do with the subject and the problem was solved a while ago ?

Share this comment


Link to comment

It's an automated thing, because I never formally marked the post as pending or solved or whatever.
If there's no assigned status, by me, then that bot closes them after a month.

Share this comment


Link to comment
353.7k

Downloads

Total number of downloads.

1.8k

Customers

Total customers served.

24.4k

Files Sold

Total number of files sold.

379.5k

Payments Processed

Total payments processed.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.