Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

ne ce mets pas en raidable

No Response 1.0.6

bonjour,une fois les 3 jours d inactivité ,quand je tire sur les bases rien ne se passe,je ne peux pas les raids,pas de spheres autour des bases ,ai je oublié quelque chose?

Share this comment


Link to comment

hi ! you need to grant a permission to the player for it to work

 

  "Purge Settings": [
    {
      "Permission": "abandonedbases.vip",
      "Lifetime (Days)": "7",
      "Conversions Before Destroying Base": 1
    },
    {
      "Permission": "abandonedbases.veteran",
      "Lifetime (Days)": "5",
      "Conversions Before Destroying Base": 1
    },
    {
      "Permission": "abandonedbases.basic",
      "Lifetime (Days)": "3",
      "Conversions Before Destroying Base": 1
    }
  ],

 

Share this comment


Link to comment

en autorisation j ai donné aux joueurs :notices,attack et basic

ce matin en me connectant ,les bases on repris un decompte en jours avant de pouvoir raid, voici mon reglage:

{
  "Purge Settings": [
    {
      "Permission": "abandonedbases.vip",
      "Lifetime (Days)": "7",
      "Conversions Before Destroying Base": 1
    },
    {
      "Permission": "abandonedbases.veteran",
      "Lifetime (Days)": "5",
      "Conversions Before Destroying Base": 1
    },
    {
      "Permission": "abandonedbases.basic",
      "Lifetime (Days)": "3",
      "Conversions Before Destroying Base": 1
    }
  ],
  "Abandoned Settings": {
    "Auto Turrets": {
      "Enabled": true,
      "Aim Cone": 5.0,
      "Ammo": 256,
      "Infinite Ammo": true,
      "Minimum Damage Modifier": 1.0,
      "Maximum Damage Modifier": 1.0,
      "Start Health": 1000.0,
      "Sight Range": 30.0,
      "Double Sight Range When Shot": false,
      "Set Hostile (False = Do Not Set Any Mode)": true,
      "Has Power": false,
      "Requires Power Source": false,
      "Remove Equipped Weapon": false,
      "Random Weapons To Equip When Unequipped": [
        "rifle.ak"
      ]
    },
    "Blacklisted Commands": [
      "command1",
      "command2",
      "command3"
    ],
    "Allow PVP": true,
    "Cooldown Between Conversions": 1.0,
    "Economics Cost To Manually Convert (0 = disabled)": 0.0,
    "ServerRewards Cost To Manually Convert (0 = disabled)": 0,
    "Marker Name (Minutes)": "Abandoned Player Base [{time}m]",
    "Marker Name (Seconds)": "Abandoned Player Base [{time}s]",
    "Foundations Required": 1,
    "Walls Required": 1,
    "Sphere Amount": 10,
    "Sphere Radius": 50.0,
    "Use Dynamic Sphere Radius": true,
    "Max Dynamic Radius": 75.0,
    "Min Custom Sphere Radius": 25.0,
    "Max Custom Sphere Radius": 75.0,
    "PVP Delay": 15.0,
    "Despawn Timer": 1800.0,
    "Reset Despawn Timer When Base Is Attacked": false,
    "Do Not Destroy Base When Despawn Timer Expires": true,
    "Backpacks Can Be Opened": true,
    "Corpses Can Be Looted By Anyone": true,
    "Backpacks Can Be Looted By Anyone": true,
    "Time To Wait Between Spawns": 15.0,
    "Use Map Marker": true,
    "Require Event Be Finished Before It Can Be Canceled": true
  },
  "Run Once On Server Startup": false,
  "Run Every X Seconds": 10.0,
  "Kill Inactive Sleepers": false,
  "Let Players Kill Abandoned Sleepers": false
}

Share this comment


Link to comment
Quote

the basics were counted down in days before being able to raid

I don't understand. this is how it is supposed to work. it is supposed to show you the time before it is raidable

Share this comment


Link to comment

oui ca ca marche bien ,quand je tire dessus ,y a un message qui dis le temps qu il reste ,mais une fois le temps ecoulé,y a rien qui se passe,je peux pas raid les bases,pas de message,pas de bulles ,et les bases sont indestructible,et au bout d un certains temps ,le decompte se remet a 3 jours,et j ai pas precisé que j utilise truePVE

Share this comment


Link to comment

"Run Every X Seconds": 10.0,

this is far too often and bad on performance. I suggest no less than 1800.0

I will look into your issue

Check your server log for exception error

There's no reason this shouldn't work when shooting building

Edited by nivex

Share this comment


Link to comment

en faites ,j ai une dizaine de base abandonné sur le server avec plus de 3 jours ,et quand je fais /SAB ca me dis 0 converted,0 deleted,0 skipped

on dirait que le plugin n'arrive pas a détecter les bases

Share this comment


Link to comment

not sure but we can try

connect to FTP server

folder structure is like this:

./rustserver/oxide/

./rustserver/server

./rustserver/logs

./rustserver/ name could be anything. it's an example.

./server.log or ./log.txt usually. look for this to start. if you do not find it then look in control panel for startup parameters and -logfile filename.ext

Edited by nivex

Share this comment


Link to comment

About Us

Codefling is a forward-thinking platform for developers to share and monetize their work from plugins to game assets and everything in-between.

8,650 files sold to 758 customers and $132,314 of payments processed this year!

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.