Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
  • 0

Fortify being a bad boy?


NubbbZ
 Share

Question

So I am coming across an issue where the bases I saved with the copy paste plugin are corrupting or not loading in correctly in fortify? See picture for reference, fyi its supposed to be a fully built base, and the base loads in normally if i paste it in game just not in fortify.

If anyone knows how to fix this issue i would gladly appreciate it.

awdawd.PNG

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Dont if its the same issue as RE has with copypaste files.
To import those you need to edit the copypaste file to change the prefabs names to the correct ones.
Other wise they import looking like that with walls/floors missing since copypaste uses the old prefab names for them.

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

About Us

Codefling is a forward-thinking platform for developers to share and monetize their work from plugins to game assets and everything in-between.

6,841 files sold to 616 customers and $99,224 of payments processed this year!

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.