Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Bots are not despawned after update

Pending 2.1.5

I have this option

"NightStartHour": 20,
"Staggered_Despawn": false,

but bots are not despawned at configured time after latest update.

I didn't change nothing related to despawn, but I can recheck something if needed.

Share this comment


Link to comment
12 hours ago, [email protected] said:

I have this option

"NightStartHour": 20,
"Staggered_Despawn": false,

but bots are not despawned at configured time after latest update.

I didn't change nothing related to despawn, but I can recheck something if needed.

That is the same problem i am getting , i keep checking bots.count in console during the game day and find that the Railway Tunnels and Fishing Villages which are only supposed to be populated at night have the population in the day, and all the nighttime (extra) spawns are up and running (usually towards me) *maybe it is not taking account of server time (?)

Share this comment


Link to comment

About Us

Codefling is a forward-thinking platform for developers to share and monetize their work from plugins to game assets and everything in-between.

6,069 files sold to 564 customers and $88,683 of payments processed this year!

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.