Jump to content

Having issues with this and skirmish

Pending 1.0.9

For some reason skirmish is not picking up when you first boot the server. If you reload the skirmish plugin, event helper then picks it up just fine. Any idea's??? It's a custom map last oasis. But ive done this before on other custom maps and never had an issue.

Share this comment


Link to comment

No difference, tried deleting the data files for skirmish and fishingcompetition. If i reload it via console its perfectly fine, just not on first boot for some reason.

Edited by wngadmin

Share this comment


Link to comment

Or Errors that Skirmish is printing out specifically?

Are Skirmish and FishingCompetition actually loading on start up?
IE if you type o.unload Skirmish, do you get a message of it unloading, or does it say that it's not loaded?

Share this comment


Link to comment

Both skirmish and fishing do both load on startup. Eventhelper then fails to pick up skirmish, and picks up fishing. Every single boot. As soon as you reload skirmish its fine. No console errors I can see at all apart from event helper saying it cant fine the anchor for skirmish

It has to be loaded or it would not reload. You'd have to load it first right? Tested this across 2 custom maps and a RWG

 

Edited by wngadmin

Share this comment


Link to comment
481.5k

Downloads

Total number of downloads.

2.7k

Customers

Total customers served.

36k

Files Sold

Total number of files sold.

602.6k

Payments Processed

Total payments processed.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.