Jump to content

Failed to call hook 'OnEntityBuilt'

Can't Reproduce 1.0.5

Hello,

My rcon is spamming this error .

How can i fix this error .

Thank you.

error.PNG

Edited by Ac3NL

Share this comment


Link to comment
23 minutes ago, Ac3NL said:

How can i fix this error .

Do you when that happens? also can you send data file?

Share this comment


Link to comment

Hello,

Thank you for your reply , I dont know when the error pops up its does it randomly.

I dont use the pluggin itself , I have the pluggin on my server because of Craft Menu depends on it.

Iam not sure with data file  mean , But i send u the Entities.json that file is in oxide data folder in a map called PlaceAnything.

 

Share this comment


Link to comment
1 hour ago, Ac3NL said:

Hello,

Thank you for your reply , I dont know when the error pops up its does it randomly.

I dont use the pluggin itself , I have the pluggin on my server because of Craft Menu depends on it.

Iam not sure with data file  mean , But i send u the Entities.json that file is in oxide data folder in a map called PlaceAnything.

 

CraftMenu does not really depends on it unless you want craft some entities like gambling wheel, trees or recycler. Feel free to remove PlaceAnything if you dont need it. Otherwise I would need to know which item is causing this error to try it out on my end.

Share this comment


Link to comment
433.7k

Downloads

Total number of downloads.

2.3k

Customers

Total customers served.

32k

Files Sold

Total number of files sold.

519.5k

Payments Processed

Total payments processed.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.