Jump to content

config json version typo

Closed 1.1.6

I deleted my 1.1.5 json, and installed 1.1.6 of the mod.  The newly created json states version 1.1.5.  When you load/reload the mod says 1.1.5.  Might want to update to avoid confusion.  I manually updated it.

 

Thx.

Share this comment


Link to comment
9 minutes ago, TheProfessor said:

I deleted my 1.1.5 json, and installed 1.1.6 of the mod.  The newly created json states version 1.1.5.  When you load/reload the mod says 1.1.5.  Might want to update to avoid confusion.  I manually updated it.

 

Thx.

The default settings are version 1.1.6, which means you haven't deleted the old config. Try again. First, unload the plugin, then delete the config

Share this comment


Link to comment

I can assure you they are in the proper location.  The Convoy.js, when opened, shows 1.1.6.  It's almost like something is cached somewhere, kind of odd.  I'll re-clean everything out and try again, as the Convoy, as well, as not running correctly -- different vehicles are all over the map.

Share this comment


Link to comment

Go ahead and close this, as the 2nd reinstall seems to have resolved the numbering issue.  Hopefully fixes the convoy following issue, also.

Share this comment


Link to comment
440.6k

Downloads

Total number of downloads.

2.3k

Customers

Total customers served.

32.5k

Files Sold

Total number of files sold.

530.8k

Payments Processed

Total payments processed.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.