Jump to content

Which the Kits plugin does this Plugin(Skill) support?

Closed 1.25.0

On 11/2/2021 at 7:49 PM, Kito Akari said:

I encountered a very troublesome problem that the Kits will not reduce the cooling due to the upgrade. Is there a problem with my settings?

This only works with my Kits plugin

Share this comment


Link to comment
4 minutes ago, Findles said:

Please get it supporting the other plugin as well. I know you want people to purchase your kits plugin, but c'mon.

Unfortunately, this is beyond my control... Ask your kits plugin developer to provide Skills support. 🙂

  • Like 1
  • Haha 1

Share this comment


Link to comment
355.2k

Downloads

Total number of downloads.

1.8k

Customers

Total customers served.

24.5k

Files Sold

Total number of files sold.

381.5k

Payments Processed

Total payments processed.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.