Jump to content

Static Lootables 1.6.0, It stopped working

Closed 1.6.0 1.7.1

9 hours ago, badgyver said:

I bought this plugin two days ago, there was an update today and it stopped working.

Any errors in the console? Have you updated the config from the description page?

Share this comment


Link to comment

The following error appears in the console:

Error dowloading image: (Malformed URL)

 

- I've updated the mod to version 1.7

- I downloaded and updated the "StaticLootables" file in the config folder of oxide.

It still doesn't work, I haven't modified anything, I bought the plugin, there was an update, I updated my mod and it stopped working.

Share this comment


Link to comment
1 hour ago, badgyver said:

The following error appears in the console:

Error dowloading image: (Malformed URL)

 

- I've updated the mod to version 1.7

- I downloaded and updated the "StaticLootables" file in the config folder of oxide.

It still doesn't work, I haven't modified anything, I bought the plugin, there was an update, I updated my mod and it stopped working.

That warning is Client-Side, looking in finding a fix for it but it should not stop the plugin from working as expected. Thank you for letting me know, will investigate.

Share this comment


Link to comment
355.1k

Downloads

Total number of downloads.

1.8k

Customers

Total customers served.

24.5k

Files Sold

Total number of files sold.

381.4k

Payments Processed

Total payments processed.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.