Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Not spawning

No Response 2.0.7

although they are optioned "true" i dont get any spawns at these locations and an error message for the harbor 1

NO JUNKYARD ?  *SET 15
NO POWERPLANT  *SET 15
NO WATERWELLS  *SET 5 (EACH)

01:06:43) | [BotSpawn] There are not enough spawn points for population at profile - Harbor 1. Reducing population

(01:06:52) | [BotSpawn] Harbor 0 - 15                 *SET 15
(01:06:52) | [BotSpawn] Harbor 1 - 0                  *SET 10

Share this comment


Link to comment

Hi Pookins.

Are those the only warning/error messages you get?

 

"Harbor 1. Reducing population" Suggests that UseCustomSpawns is set to true but there are not enough CustomSpawnPoints to cover the population you've asked for,
so BotSpawn is turning your population down.

Waterwells were removed. They were never actually meant to be added but monument detection is automatic and they slipped through.

 

Share this comment


Link to comment

I just saw your original post on the forums.

There was an issue with the previous version where data files were contaminating each other.
That's addressed in the current version but probably explains why you have Water Wells showing up out of nowhere, and other monuments that aren't actually on your map.

 

If you have a backup of the /data/BotSpawn folder that you can roll back to that would be ideal
If not, just be aware that this was an issue.
 

Sorry for any inconcenience cause by this.

Edited by Steenamaroo

Share this comment


Link to comment

I still do not understand why i am not getting any spawns at JunkYard and PowerPlant even though i have reduced the Radius and removed Waterwells from Data files, I cannot understand the reducing of the spawns at the harbor, both harbors (on my map) are isolated and not crowded in by other monuments.

Abandoned Cabins 0 - 10

(13:32:14) | [BotSpawn] Abandoned Supermarket 0 - 5

(13:32:14) | [BotSpawn] Abandoned Supermarket 1 - 5

(13:32:14) | [BotSpawn] Abandoned Supermarket 2 - 5

(13:32:14) | [BotSpawn] Airfield 0 - 25

(13:32:14) | [BotSpawn] Giant Excavator Pit 0 - 10

(13:32:14) | [BotSpawn] Harbor 0 - 13                          *set at 15

(13:32:14) | [BotSpawn] Harbor 1 - 0                            *set at 10

(13:32:14) | [BotSpawn] HQM Quarry 0 - 5

(13:32:14) | [BotSpawn] Launch Site 0 - 23                    *set at 25

(13:32:14) | [BotSpawn] Lighthouse 0 - 4                        *set at 5

(13:32:14) | [BotSpawn] Lighthouse 1 - 4                          *set at 5

(13:32:14) | [BotSpawn] Military Tunnel 0 - 15

(13:32:14) | [BotSpawn] Mining Outpost 0 - 5

(13:32:14) | [BotSpawn] Mining Outpost 1 - 5

(13:32:14) | [BotSpawn] Mining Outpost 2 - 5

(13:32:14) | [BotSpawn] Oxum's Gas Station 0 - 5

(13:32:14) | [BotSpawn] Oxum's Gas Station 1 - 5

(13:32:14) | [BotSpawn] Oxum's Gas Station 2 - 5

(13:32:14) | [BotSpawn] Satellite Dish 0 - 6

(13:32:14) | [BotSpawn] Sewer Branch 0 - 15

(13:32:14) | [BotSpawn] Stone Quarry 0 - 5

(13:32:14) | [BotSpawn] Sulfur Quarry 0 - 5

(13:32:14) | [BotSpawn] The Dome 0 - 6

(13:32:14) | [BotSpawn] Train Yard 0 - 20

(13:32:14) | [BotSpawn] Water Treatment Plant 0 - 20

(13:32:14) | [BotSpawn] Wild Swamp 0 - 10

(13:32:14) | [BotSpawn] Wild Swamp 1 - 10

(13:32:14) | [BotSpawn] BiomeArid - 20

(13:32:14) | [BotSpawn] BiomeTemperate - 20

(13:32:14) | [BotSpawn] BiomeTundra - 20

(13:32:14) | [BotSpawn] BiomeArctic - 20

Share this comment


Link to comment

If console is telling you that X profile is failing to find spawn points you'd want to increase radius not reduce.
For some monuments where there is a building dead centre, like Dome/Lighthouse/Supermarkets, larger radius is required to find spawn points on open terrain.

If console is telling you that some profile doesn't have enough spawn points for the specific population then BotSpawn will auto-set population back to whatever it can cover (number of spawnpoints).

I.E. If you have 2 custom spawn points, and UseCustomSpawns true, and ask for 20 npcs, BotSpawn will set your npcs value back to 2 and let you know.

Failing those take note of the in-game time of day that you're checking, and reference day/night spawn amounts, to make sure there definitely should be npcs at that time.

If all that fails hit me up on discord DM. We'll get the the bottom of it quicker and I'll report the solution back here.

Edited by Steenamaroo

Share this comment


Link to comment
On 4/22/2020 at 9:22 PM, Steenamaroo said:

If console is telling you that X profile is failing to find spawn points you'd want to increase radius not reduce.
For some monuments where there is a building dead centre, like Dome/Lighthouse/Supermarkets, larger radius is required to find spawn points on open terrain.

If console is telling you that some profile doesn't have enough spawn points for the specific population then BotSpawn will auto-set population back to whatever it can cover (number of spawnpoints).

I.E. If you have 2 custom spawn points, and UseCustomSpawns true, and ask for 20 npcs, BotSpawn will set your npcs value back to 2 and let you know.

Failing those take note of the in-game time of day that you're checking, and reference day/night spawn amounts, to make sure there definitely should be npcs at that time.

If all that fails hit me up on discord DM. We'll get the the bottom of it quicker and I'll report the solution back here.

Lost your hobbies web address for discord 😞  

Still having the same problems even though i increased the radius to 260 ! and nothing spawns at Junkyard or powerplant no matter how i set the radius

Edited by pookins

Share this comment


Link to comment
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.