Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

thepiercedweirdo

Member
  • Content Count

    25
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. thepiercedweirdo

    BPUnlock

    Hey there @Death I'm getting this error in console on connect. Failed to run a 0.20 timer in 'BPUnlock v1.0.4' (ArgumentOutOfRangeException: Index was out of range. Must be non-negative and less than the size of the collection. Parameter name: index) at System.ThrowHelper.ThrowArgumentOutOfRangeException (System.ExceptionArgument argument, System.ExceptionResource resource) [0x00029] in <fb001e01371b4adca20013e0ac763896>:0 at System.ThrowHelper.ThrowArgumentOutOfRangeException () [0x00000] in <fb001e01371b4adca20013e0ac763896>:0 at Oxide.Plugins.BPUnlock+<UpdatePlayer
  2. There's a lot of recycler plugins out there. Some are more similar than others. I've gotten maybe 3 or 4 over the years. Most are pretty much the same. They just have one thing over the others that attracted me to them.
  3. Works perfectly. Thank you.
  4. I've got browser notifications activated as well as watching the discord updates feed. My only other email is a gmail account which is a festering cesspool of spam. I only keep it because it's my play store account. I'll just wait to see if there's a fix for live and watch the current options
  5. I'm just using Outlook (live.com). Nothing is showing up in the junk email folder.
  6. Okay. So I shut the server down. Pulled everything. And now I'm just running Kits, WalkingDead and NPCKits, and I'm still having the same issue. All plugins are current. I downloaded everything again just to make sure. I even wiped the NPCKits config to make sure nothing was wrong in there. And nothing changed. I have no idea what's wrong on my end.
  7. NPCKits is current. And all intended profiles are active. I know I have to unload WalkingDead to make NPCKits to work. But is there something I should be looking for in other plugins that may be causing this?
  8. The Walkers are fine. They're working perfectly. The BotSpawn NPCs and the ones running under the ZombieHorde plugin are fine as well. It's the Vanilla ones that are setup under NPCKits. The Murderers are naked and the Scientists are in their default blues. They should have specific kits applied to them depending on the type that they are. But when WalkingDead is running, they're all default. It's not giving any error in console. They're just not getting their kits applied.
  9. So I'm just now noticing this. But if this plugin is running, it prevents NPCKits from working. If I unload walking dead and reload npc kits they all get the kits I applied to them.
  10. @Death My alert settings are still resetting on random files. And a "guest" managed to close a support ticket I had opened on a map error. Still not getting any emails about anything that's been updated.
  11. thepiercedweirdo

    Salt lake.

    That's interesting. How can a guest change the status of a support ticket? @Deeplyfri3d I'm sure you're not getting the notifications. Maybe a ping will alert you. I fixed the map myself. The lake topology didn't reach the shore in some areas. But you may want to take a look at it for yourself.
  12. thepiercedweirdo

    Salt lake.

    The right eye(lake) drinks fresh but pumps salt. No idea about the other. Going to see about that now.
  13. Perfect. I'll be putting this on my main server starting Halloween on out. I think the players are gonna love it. Possibly having to fight yourself after you die? So cool
  14. Just picked up the plugin and absolutely loving it. Only issue I've found is it's incompatible with NPCKits if you have Murderers active. It will overwrite the dead players gear and use one of the kits set in the NPCKits config. I don't know which end this would need to be fixed on.
  15. I'm pretty sure I have the settings correct in the notification settings section. I have the dropdown selected for email. But I also have notification list as well. I made sure to go to each page and select send me version updates. But for some reason that option gets removed and I have to go back and select it again. This doesn't happen to all the plugins/assets. Just random ones. I think it happens after I file gets an update. Not positive though.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.