Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

RP not showing up

Not a Bug 2.9.0

I have everything setup correctly but the attached image shows no RP.

"Rewards": {
        "Currency (0 = Economics, 1 = ServerRewards - balance is divided by 100)": 1,
        "Completion Depositing Balance": 2,
        "Door Unlocking Depositing Balance": 1,
        "Losing Withdrawal Balance": 0,
        "Leaving Withdrawal Balance": 0

 

image.png

Share this comment


Link to comment
13 hours ago, rednekOIO said:

I have everything setup correctly but the attached image shows no RP.

"Rewards": {
        "Currency (0 = Economics, 1 = ServerRewards - balance is divided by 100)": 1,
        "Completion Depositing Balance": 2,
        "Door Unlocking Depositing Balance": 1,
        "Losing Withdrawal Balance": 0,
        "Leaving Withdrawal Balance": 0

 

image.png

As it states, if you're using the ServerRewards currency option, the balance (value you set for Completion, Door Unlocking, Losing or Leaving) is divided by 100 due to how Economics & ServerRewards is calculated. 100 Coins (Economics) = 1 RP (ServerRewards). So for it to work, you must do:

  • Completion: 200
  • Door Unlocking: 100
  • Losing: 0
  • Leaving: 0

RustClient_Ydb9VxSuXu.thumb.png.34572d6709ee2e721d092a240158be85.png

Share this comment


Link to comment
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.