Jump to content

Can't mount after update 1.1.2.

Closed 1.1.2 1.1.3

Hi there, after installing the version 1.1.2. you can't mount the heli anymore. Not even a restart helped. We went back to 1.1.1. and restarted again, now it's working again.
The strange thing was that scrap helis and minis were affected. The only other Helicopter mod we have is Minicopter Lock by Thisha. Have a good day:-)

Share this comment


Link to comment

It was adding a boxcollider to EVERYTHING instead of just the prefab. This was an attempt at compatibility with a plugin that adds animations to normal signs.
Sadly you may have to ent.kill any minis affected by the bug. I apologize most profusely for this error, and the inconvenience caused. This error is no longer present in the new version.

 

Share this comment


Link to comment
22 hours ago, The Friendly Chap said:

It was adding a boxcollider to EVERYTHING instead of just the prefab. This was an attempt at compatibility with a plugin that adds animations to normal signs.
Sadly you may have to ent.kill any minis affected by the bug. I apologize most profusely for this error, and the inconvenience caused. This error is no longer present in the new version.

 

Thank you so much, the new version works perfectly! I didn't have to ent kill because i switched back to the old version and restarted the server, that solved the problem^^

Share this comment


Link to comment

🤣 Lol. I ended up killing them on my own server, didn't think of restart, but I tend to only restart once a day. Wouldn't want to startle the fish.

 

Share this comment


Link to comment
437.9k

Downloads

Total number of downloads.

2.3k

Customers

Total customers served.

32.3k

Files Sold

Total number of files sold.

526.1k

Payments Processed

Total payments processed.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.