Jump to content

Come on...

Closed 1.0.6

...now I really need to rework the damage and accuracy from all my spawn types?

No more damage output at all, that will cost me hours upon hours to balance again...

Thats really not funny any more...

Edited by Alexander Koroschetz

Share this comment


Link to comment

Hi,
In the last update I fixed issues with damage/accuracy not working, and allowed for increasing damage beyond 100 as it was previous capped there but no,
you don't have to redo your settings or anything.

Share this comment


Link to comment

If I'm reading it right I think the damage was being rounded down in previous versions but is not in the current release so, if anything, I'd expect the damage amount to be more than before.
 

Do you know, is the actual damage per shot lower, or could it be the accuracy % which was added/fixed in last version making them hit you less often?
Is your accuracy setting less than 100 for affected profiles?

Edited by Steenamaroo

Share this comment


Link to comment

Yes it is, had to turn it down to like 15 for some bots because the accuracy was just too high. Now they are way less accurate (barely hit anything) and when they hit somtimes they dont deal any damage.

It just makes me wanna puke that I need to set it all up again.

Share this comment


Link to comment

Ok, that makes sense about accuracy.
The setting wasn't functional until V1.0.7 so turning it down would have done nothing until, of course, you updated to V1.0.7.

I'd set the accuracy back up first without changing anything else.


Damage was implemented but was rounding down in previous versions (by mistake), resulting either the damage you asked for, or less.
Now that it's fixed your damage dealt should be either the same, or slightly increased, depending on your setting.

I suspect that you only need to up the accuracy setting to restore the behaviour you want, but please let me know if that's not the case.

Share this comment


Link to comment

Hey, I set up everything again and it works fine.

Btw is there any option available that Bots use meds when they lose their target? I gave the Boss meds in his belt via the Kits plugin but he refuses to use them when he looses aggro.

Share this comment


Link to comment

Glad to hear it's working fine. Thanks for letting me know.
No, at present they don't use meds, but they will in the near future.
I've got quite a few new features and ideas I'm working on right now, and that's one of them.

Edited by Steenamaroo

Share this comment


Link to comment
433.7k

Downloads

Total number of downloads.

2.3k

Customers

Total customers served.

32k

Files Sold

Total number of files sold.

519.5k

Payments Processed

Total payments processed.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.